Incidencia con el cambio de PIN
Incident Report for Bnext
Resolved
Solucionada la incidencia. Para restablecer el PIN, se tiene que realizar un nuevo cambio en el cajero con el PIN actual, es decir, con el último cambio realizado.
Posted 4 months ago. Jun 13, 2019 - 20:57 CEST
Monitoring
Hemos detectado una incidencia principalmente con los cajeros del Santander/Popular en los que da error cambiar el pin y es posible que no se modifique correctamente.
Posted 4 months ago. Jun 13, 2019 - 13:07 CEST