Mantenimiento en el canje de recompensas
Incident Report for Bnext
Resolved
Ya podéis canjear todos vuestros puntos en recompensas 💰
Posted 3 months ago. Aug 06, 2019 - 12:09 CEST
Monitoring
Por ahora no se pueden canjear las compras en recompensas.
Suscríbete a este estado para que te avisemos por email cuando podrás canjearlas.
Sentimos las molestias
Posted 3 months ago. Jul 24, 2019 - 14:23 CEST
This incident affected: Programa Recompensas.