Mantenimiento en devolución de comisiones
Incident Report for Bnext
Resolved
This incident has been resolved.
Posted 5 months ago. May 10, 2019 - 16:51 CEST
Update
Tampoco se podrán canjear recompensas
Posted 6 months ago. May 08, 2019 - 10:11 CEST
Monitoring
Debido a este mantenimiento no se pueden canjear pagos con puntos. Suscríbete a las actualizaciones para que se te avise cuando todo esté resuelto.
Posted 6 months ago. May 05, 2019 - 07:43 CEST
Investigating
Debido a un mantenimiento puntual es posible que algunas comisiones no se te devuelvan en el momento durante un par de días, en cuanto terminemos el mantenimiento se ingresará todo el dinero que se te debe.
Debido a este mantenimiento no se pueden canjear pagos con puntos.

Suscríbete a las actualizaciones para que se te avise cuando todo esté resuelto

Sentimos las molestias
Posted 6 months ago. May 05, 2019 - 07:43 CEST
This incident affected: Devolución de comisiones en cajeros, Promociones automáticas por activar tarjeta, #DesCuenta, Devolución de comisiones por cambio de divisa, and Programa Recompensas.