Mantenimiento en servicio de devolución de comisiones
Incident Report for Bnext
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 19, 2019 - 18:34 CEST
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Aug 19, 2019 - 18:33 CEST
Update
Ya se devuelven con normalidad:
- Las comisiones de cajero
- Las comisiones por cambio de divisa en el extranjero (pagos y cajero)
Se está ingresando de forma retroactiva:
- Las comisiones que no se habían devuelto
- Las promociones de bienvenida y del programa invitar a amigos

Por ahora las promociones de bienvenida y de enviar a amigos que se hagan a partir de hoy día 6 se harán la semana que viene hasta que vuelvan a estar operativas de forma automática.

Disculpad las molestias
Posted 3 months ago. Aug 06, 2019 - 12:12 CEST
Monitoring
Por ahora las comisiones no se devolverán automáticamente, siendo abonadas en su totalidad manualmente entre final de julio, principios de agosto.
Posted 3 months ago. Jul 24, 2019 - 14:22 CEST
This incident affected: Devolución de comisiones en cajeros, Promociones automáticas por activar tarjeta, and Devolución de comisiones por cambio de divisa.