Error cierre cuenta Pecunia (VISA)
Incident Report for Bnext
Resolved
Ya está todo funcionando correctamente.
Disculpad las molestias
Posted Nov 28, 2021 - 14:14 CET
Identified
Debido a una incidencia puntual, no podemos cerrar cuentas con Pecunia (tarjeta VISA)
Esto implica que no podrás:
- Darte de baja de Bnext (con tarjeta VISA) en Pecunia
- Activar tu tarjeta MasterCard (y terminar de pasarte al Nuevo Bnext) ya que implica cerrar la cuenta con Pecunia
Posted Nov 28, 2021 - 10:54 CET
This incident affected: Activación plástico.