Limitaciones con Indonesia e India
Incident Report for Bnext
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2019 - 09:27 CET
Identified
Debido a operativas fraudulentas en dichos países, se ha limitado la operativa de operaciones con banda magnética en dichos lugares.
Posted Oct 31, 2019 - 09:24 CET
This incident affects: Centro autorizador.