Mantenimiento de urgencia
Incident Report for Bnext
Resolved
This incident has been resolved.
Posted 5 months ago. May 31, 2019 - 17:21 CEST
Investigating
Vamos a realizar un mantenimiento para solventar un error en el registro, en unos minutos estará nuevamente operativo
Posted 5 months ago. May 31, 2019 - 17:17 CEST
This incident affected: API, Centro autorizador, Devolución de comisiones en cajeros, Promociones automáticas por activar tarjeta, #DesCuenta, Devolución de comisiones por cambio de divisa, Solicitar PIN, SMS 3DSecure, Liberación retenidos, and Programa Recompensas.