Incidencia en la devolución de comisiones y canjeo de puntos
Incident Report for Bnext
Resolved
La comisiones ya se devuelven correctamente en el momento y durante los próximos días iremos ingresando las atrasadas.
Ya se pueden canjear puntos de recompensas.
Disculpad las molestias.
Posted 4 months ago. Jul 06, 2019 - 09:00 CEST
Identified
Hemos encontrado un error en la devolución de comisiones y en el canjeo de puntos.
Estamos trabajando para solucionarlo lo antes posible y se devolverán todas y cada una de ellas lo antes posible.
Suscríbete y podrás saber cuando hemos solucionado el incidente y se devolverán las comisiones y podrás canjear los puntos.
Posted 4 months ago. Jun 30, 2019 - 20:07 CEST
This incident affected: Devolución de comisiones en cajeros, Promociones automáticas por activar tarjeta, Devolución de comisiones por cambio de divisa, and Programa Recompensas.