Movimientos duplicados
Incident Report for Bnext
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 20:11 CEST
Identified
Debido a una incidencia con el procesado de movimientos, algunos pueden haberse duplicado.
Los tenemos todos identificados y estamos trabajando para solucionarlo lo antes posible.
Muchas gracias por la comprensión
Posted Sep 28, 2021 - 23:00 CEST
This incident affected: Notificaciones.