Problemas de acceso a la app
Incident Report for Bnext
Postmortem

Hola bnexters,

Sabemos que algunos de vosotros no habéis podido disfrutar de nuestra promoción de San Valentín, a causa de la incidencia que dificultó el acceso a la app. Por este motivo, hemos decidido ampliar el plazo para las compras que se incluyen en esta promoción.

Cuando publicamos las condiciones de la promoción indicamos que sobre las compras realizadas entre las 14:00 y las 16:00 (hora peninsular) del viernes 14 de febrero de 2020, aplicaríamos una devolución del 20% con un límite de 4€ por cuenta/tarjeta Bnext. Ahora, se incluirán todas las compras realizadas hasta las 17:00 (hora peninsular) para que los que se vieron afectados también puedan disfrutar de la promoción.

Lamentamos mucho las molestias que este incidente os haya podido ocasionar.

Más información aquí.

Posted Feb 15, 2020 - 11:07 CET

Resolved
Funcionando a tope otra vez!
Hemos adaptado nuestras máquinas para que podáis pagar todo lo que queráis y que os sigan llegando bien las notificaciones, sin que merme el acceso a la app.
Un abrazo y disculpad las molestias.
Posted Feb 14, 2020 - 17:57 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 14, 2020 - 16:43 CET
Monitoring
Nos hemos visto superados por la avalancha de pagos con la promo de San Valentín y nuestros sistemas no han dado abasto.
El acceso a la app puede estar lento pero los pagos funcionan perfectamente.
Disculpad las molestias que os podamos ocasionar y aprenderemos para escalar los sistemas 💪
Posted Feb 14, 2020 - 16:16 CET
This incident affected: API and Notificaciones.