No se puede acceder a la app
Incident Report for Bnext
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 17, 2019 - 14:05 CEST
Monitoring
Tenemos una incidencia y no se puede acceder a la app.
Puedes pagar con tarjeta perfectamente.
Suscríbete a las actualizaciones para que te avisemos cuando esté solucionado.
Posted 3 months ago. Jul 17, 2019 - 13:53 CEST
This incident affected: API.