Transferencias bancarias
Incident Report for Bnext
Resolved
Hemos cambiado de IBAN, lo podéis encontrar en la sección de “ingresar por transferencia” en la APP.
Posted 3 months ago. Aug 01, 2019 - 13:59 CEST
Investigating
Por ahora no se puede ingresar, por cambio de cuenta bancaria a la que se hacen las transferencias.

Disculpa las molestias.
Posted 3 months ago. Aug 01, 2019 - 10:38 CEST
This incident affected: Transferencias bancarias.