Mantenimiento
Incident Report for Bnext
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 13, 2019 - 17:37 CEST
Identified
Va a realizarse un corte de servicio en torno a 5 minutos donde no estará operativo el procesamiento de pagos a partir de las 17:15.
Posted 4 months ago. Jun 13, 2019 - 17:12 CEST
This incident affected: Centro autorizador.