No se puede ingresar en Bnext
Incident Report for Bnext
Resolved
Detectado y solucionado.
Posted 5 months ago. May 29, 2019 - 12:43 CEST
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 29, 2019 - 12:42 CEST
Investigating
El servicio de ingresos sufre un corte, estamos identificando el error para su pronta corrección
Posted 5 months ago. May 29, 2019 - 12:37 CEST
This incident affected: API.