Mantenimiento en la app
Incident Report for Bnext
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 10, 2019 - 18:57 CEST
Identified
Se ha realizado un mantenimiento en la aplicación, la tarjeta es operativa. Puede accederse aunque tal vez tarde algo más de lo habitual.
Posted 3 months ago. Jul 10, 2019 - 17:46 CEST
This incident affected: API.