Actualización de cuentas externas
Incident Report for Bnext
Resolved
Con la nueva versión de la app podréis tener acceso al agregador de cuentas bancarias externas.
Aquí tenéis más info: http://ayuda.bnext.es/funcionalidades/ya-puedes-ver-tus-cuentas-en-bnext
Posted 4 months ago. Jun 10, 2019 - 14:44 CEST
Identified
En estos momentos nuestro agregador de cuentas externas está registrando algunas incidencias y no funciona correctamente.
Posted 9 months ago. Jan 17, 2019 - 17:37 CET
This incident affected: Agregador de cuentas externas.