Ingresos con tarjeta
Incident Report for Bnext
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 20:11 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 12, 2021 - 14:48 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2021 - 14:48 CEST
Monitoring
El día 11de octubre , tuvimos una incidencia con nuestro proveedor de TPV, por el cual los ingresos con tarjeta, no se están correctamente. El error está identificado e iremos regularizando los ingresos de los usuarios afectados, en los próximos días.

Disculpa las molestias.
Posted Oct 04, 2021 - 13:56 CEST
This incident affected: TPV.