Mantenimiento del agregador de cuentas
Incident Report for Bnext
Resolved
Ya funciona con normalidad el agregado de cuentas bancarias
Posted 4 months ago. Jul 06, 2019 - 08:58 CEST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jul 04, 2019 - 14:42 CEST
Investigating
Debido a una incidencia del proveedor de servicios del agregador de cuentas no es posible actualmente visualizar las mismas aun ingresando los datos. Estamos en contacto directo con ellos para su resolución.
Posted 4 months ago. Jul 04, 2019 - 14:41 CEST
This incident affected: Agregador de cuentas externas.